Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004114TestLinkTest Specificationpublic2010-12-21 11:062011-03-18 19:08
Reportergoosetea1 
Assigned ToJulian 
PrioritylowSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSWindows XpOS Version
Product Version1.9 (Prague) 
Fixed in Version2.0 (planned) 
Summary0004114: Bullet list is displayed incorrectly
Description1. As you can see on the picture while editing test step I declare that numbered list is alphabetical.
2. But when I save test case it is displayed as numeric.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon bug1.png [^] (19,444 bytes) 2010-12-21 11:06

- Relationships
duplicate of 0004044closedJulian Numbered list properties not displayed outside editor 

-  Notes
(0013051)
goosetea1 (reporter)
2010-12-21 11:07

Chrome browser
(0013052)
fman (administrator)
2010-12-21 11:38

NOT TL issue but webeditor
(0013054)
Julian (reporter)
2010-12-21 13:46

fixed with new ckeditor that will be available for testlink 2.0.
(0014021)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2010-12-21 11:06 goosetea1 New Issue
2010-12-21 11:06 goosetea1 File Added: bug1.png
2010-12-21 11:07 goosetea1 Note Added: 0013051
2010-12-21 11:38 fman Note Added: 0013052
2010-12-21 13:46 Julian Note Added: 0013054
2010-12-21 13:46 Julian Status new => resolved
2010-12-21 13:46 Julian Fixed in Version => 2.0 (planned)
2010-12-21 13:46 Julian Resolution open => fixed
2010-12-21 13:46 Julian Assigned To => Julian
2010-12-21 13:47 Julian Relationship added duplicate of 0004044
2011-03-18 19:08 fman Note Added: 0014021
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker