Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004105TestLink0 - User too Lazy to analize defined categoriespublic2010-12-16 19:202011-01-22 15:11
Reporterpedro.araujo 
Assigned Tofman 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSDebian linuxOS VersionLenny
Product Version1.9 (Prague) 
Fixed in Version1.9.1 (bug fixing) 
Summary0004105: Assign Test Plan roles crash
DescriptionClicking on the "Assign Test Plan roles" in "User Management" gives a DB Access Error.
Steps To Reproduce- Click on User Management;
- Click on Assign Test Plan roles.
TagsNo tags attached.
Database (MySQL,Postgres,etc)postgresql 8.3.11
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Fileslog file icon debug_output.log [^] (714,849 bytes) 2010-12-16 19:56

- Relationships
duplicate of 0004028closedfman Assign rule test plan test plan without registered 

-  Notes
(0013018)
Julian (reporter)
2010-12-16 19:39
edited on: 2010-12-16 19:40

attach debug messages as file

provided steps are not sufficient to reproduce issue - works for me

(0013019)
pedro.araujo (reporter)
2010-12-16 20:04

Can seem to edit steps to reproduce, so I'll post the additional info here:

I have testlink with 3 projects, 2 of which that have no test plans. The crash only occurs on the ones that have no test plans defined.
(0013021)
asimon (developer)
2010-12-17 07:52

See issue 4028, already solved.
(0013391)
fman (administrator)
2011-01-22 15:11

1.9.1 Released

- Issue History
Date Modified Username Field Change
2010-12-16 19:20 pedro.araujo New Issue
2010-12-16 19:38 Julian Additional Information Updated View Revisions
2010-12-16 19:39 Julian Note Added: 0013018
2010-12-16 19:40 Julian Note Edited: 0013018 View Revisions
2010-12-16 19:56 pedro.araujo File Added: debug_output.log
2010-12-16 20:04 pedro.araujo Note Added: 0013019
2010-12-17 07:51 asimon Relationship added duplicate of 0004028
2010-12-17 07:52 asimon Note Added: 0013021
2010-12-17 07:52 asimon Status new => resolved
2010-12-17 07:52 asimon Fixed in Version => 1.9.1 (bug fixing)
2010-12-17 07:52 asimon Resolution open => fixed
2010-12-17 07:52 asimon Assigned To => fman
2011-01-22 15:11 fman Note Added: 0013391
2011-01-22 15:11 fman Status resolved => closed
2012-10-31 06:05 fman Category 0 - Undefined => 0 - User too Lazy to analize defined categories



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker