Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004088TestLinkNew Featurepublic2010-12-09 16:192011-03-18 19:08
Reporterchriswal 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 (Prague) 
Fixed in Version2.0 (planned) 
Summary0004088: Required parameter for custom fields (if they are shown there must be some input or selection)
DescriptionIt would be great if we could define that some custom fields are required, and if they are not entered or selected properly that there is an error message.

Christian
TagsNo tags attached.
Database (MySQL,Postgres,etc)-
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002005closedfman Mandatory Field Parameter for Custom Fields 
duplicate of 0001029closedfman Should be possible to mark custom field as mandatory on test execution 

-  Notes
(0014017)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2010-12-09 16:19 chriswal New Issue
2010-12-10 08:47 Julian Relationship added duplicate of 0002005
2010-12-10 08:47 Julian Relationship added duplicate of 0001029
2010-12-10 08:49 Julian Database Postgres 9.0 => -
2010-12-19 17:24 fman Assigned To => fman
2010-12-19 17:24 fman Status new => assigned
2010-12-19 17:25 fman Relationship added parent of 0004111
2010-12-26 11:23 fman Status assigned => resolved
2010-12-26 11:23 fman Fixed in Version => 2.0 (planned)
2010-12-26 11:23 fman Resolution open => fixed
2011-03-18 19:08 fman Note Added: 0014017
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker