Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004084TestLinkUser Interface Generalpublic2010-12-07 17:442011-01-22 15:11
ReporterdotNate 
Assigned Toasimon 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 (Prague) 
Fixed in Version1.9.1 (bug fixing) 
Summary0004084: Update tree after every operation ignored in Test Case editor
DescriptionWhile modifying test-cases, the checkbox labeled "Update tree after every operation" is ignored. The tree always updates after a test-case is modified.
Steps To ReproduceCheck/uncheck the option.
Additional InformationI have clicked the checkbox numerous times, each time causes a roundtrip to the Server.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL 5
BrowserChrome (current version as of 12/6/2010)
PHP Version5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0004067closedasimon Tree refreshes after every action taken in Test Specification when update tree is disabled 

-  Notes
(0012904)
fman (administrator)
2010-12-08 09:23

Reminder sent to: asimon

Please can you check if this has been already solved (think you have done on something similar last week).

regards
(0013378)
fman (administrator)
2011-01-22 15:11

1.9.1 Released

- Issue History
Date Modified Username Field Change
2010-12-07 17:44 dotNate New Issue
2010-12-08 09:23 fman Note Added: 0012904
2010-12-08 09:37 asimon Relationship added duplicate of 0004067
2010-12-08 09:37 asimon Status new => resolved
2010-12-08 09:37 asimon Fixed in Version => 1.9.1 (bug fixing)
2010-12-08 09:37 asimon Resolution open => fixed
2010-12-08 09:37 asimon Assigned To => asimon
2011-01-22 15:11 fman Note Added: 0013378
2011-01-22 15:11 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker