Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004071TestLinkTest Plan (builds, milestones, test assign)public2010-12-03 13:342016-09-08 15:13
Reportermbuch 
Assigned ToJulian 
PrioritynormalSeveritymajorReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformwindowsOSwindows XPOS VersionXP
Product Version1.9 (Prague) 
Fixed in Version 
Summary0004071: Test Plan definition improvment
DescriptionWe would like to be able to use the standard features that allow to classify TestCases, like "Importance" or "Keywords" when "Adding TestCases to a new Test Plan" to refine the selection of TestCases.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0004231closedasimon Add a filter on test importance while adding TCs to a test plan 

-  Notes
(0012832)
Julian (reporter)
2010-12-03 14:35
edited on: 2010-12-03 14:35

filter by keywords.
we had problems with filter by importance - should be readded.

(0014657)
Julian (reporter)
2011-04-15 16:36

Keyword filter works.
Importance filter will be treated in another issue.
(0025388)
fman (administrator)
2016-09-08 15:13

1.9.15 Released - 2016-09-08

- Issue History
Date Modified Username Field Change
2010-12-03 13:34 mbuch New Issue
2010-12-03 14:35 Julian Note Added: 0012832
2010-12-03 14:35 Julian Note Edited: 0012832 View Revisions
2011-04-15 16:36 Julian Note Added: 0014657
2011-04-15 16:36 Julian Relationship added duplicate of 0004231
2011-04-15 16:36 Julian Status new => resolved
2011-04-15 16:36 Julian Resolution open => duplicate
2011-04-15 16:36 Julian Assigned To => Julian
2016-09-08 15:13 fman Note Added: 0025388
2016-09-08 15:13 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker