Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004061TestLinkUser Interface Generalpublic2010-11-29 09:042011-01-22 15:12
Reportermichael-markus 
Assigned ToJulian 
PrioritylowSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformXAMPPOSWindowsOS Version7
Product Version1.9 (Prague) 
Fixed in Version1.9.1 (bug fixing) 
Summary0004061: wrong headline by copy a test case
DescriptionWhen I copy a test case to a other test suite the acknowledgement message was incorrect. see Screenshot
Steps To Reproduce1. mark a test case
2. Click "Move/Copy" button
3. Choose Test Case
4. Click "Copy"
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon br error.PNG [^] (5,085 bytes) 2010-11-29 09:04

- Relationships
duplicate of 0003837closedJulian TL19RC1 - Test Specification - Test casee management - Copy test case - Bad message displayed. 

-  Notes
(0012763)
Julian (reporter)
2010-11-30 08:04

removed html tag from message
(0013410)
fman (administrator)
2011-01-22 15:12

1.9.1. released

- Issue History
Date Modified Username Field Change
2010-11-29 09:04 michael-markus New Issue
2010-11-29 09:04 michael-markus File Added: br error.PNG
2010-11-29 09:06 asimon Relationship added duplicate of 0003837
2010-11-30 08:04 Julian Note Added: 0012763
2010-11-30 08:04 Julian Status new => resolved
2010-11-30 08:04 Julian Fixed in Version => 1.9.1 (bug fixing)
2010-11-30 08:04 Julian Resolution open => fixed
2010-11-30 08:04 Julian Assigned To => Julian
2011-01-22 15:12 fman Note Added: 0013410
2011-01-22 15:12 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker