Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004005TestLinkUser Interface Generalpublic2010-11-11 13:462011-03-18 19:09
Reporterschlundus 
Assigned Toamitkhullar 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 RC 1 
Fixed in Version1.9 QA 20101107 
Summary0004005: Check-All Image in Columns not always clickable because column is too small
DescriptionWhen hovering the "Check-All"-Column in tables the "Sort-Button" on left appears and covers the "Check-All"-Button. So check-all is only possible when manually resizing the column and then click on "check-all" . See Screenshot
So the column with check-All-Buttons should be larger
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon s1.JPG [^] (16,901 bytes) 2010-11-11 13:46

- Relationships

-  Notes
(0012397)
Julian (reporter)
2010-11-11 14:28

which version ?

if i am right this was fixed on cvs.
(0012401)
Julian (reporter)
2010-11-11 15:01

Reminder sent to: amitkhullar

amit, i guess you fixed this. please resolve if you did.
(0012409)
fman (administrator)
2010-11-11 16:12

Because there is no indication of feature where this happens, I think issue is on converted tables automatically on execution assignment to testers.
I'm sure Amit fixed it on CVS => must be present on 1.9 QA but not on 1.9 RC 1
(0012410)
amitkhullar (reporter)
2010-11-11 16:23

Already fixed in cvs head, is present in 1.9 also
(0014030)
fman (administrator)
2011-03-18 19:09

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2010-11-11 13:46 schlundus New Issue
2010-11-11 13:46 schlundus File Added: s1.JPG
2010-11-11 14:28 Julian Note Added: 0012397
2010-11-11 15:00 schlundus Product Version => 1.9 RC 1
2010-11-11 15:01 Julian Note Added: 0012401
2010-11-11 16:12 fman Note Added: 0012409
2010-11-11 16:22 amitkhullar Assigned To => amitkhullar
2010-11-11 16:22 amitkhullar Status new => assigned
2010-11-11 16:23 amitkhullar Note Added: 0012410
2010-11-11 16:23 amitkhullar Status assigned => resolved
2010-11-11 16:23 amitkhullar Fixed in Version => 1.9 QA 20101107
2010-11-11 16:23 amitkhullar Resolution open => fixed
2011-03-18 19:09 fman Note Added: 0014030
2011-03-18 19:09 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker