Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004002TestLinkTest Specificationpublic2010-11-11 07:572011-03-18 19:08
ReporterKathrinMarkus 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 RC 1 
Fixed in Version1.9.2 (2011 Q2 - bug fixing) 
Summary0004002: by edit test case the Cancel button does not work
Descriptionby edit test case the Cancel button does not work
Steps To Reproduceimport attached test case
open the test case
edit step 2
press save
edit step 3
press save
edit step 4
press save
press Cancel => button does not work (NOK)
TagsNo tags attached.
Database (MySQL,Postgres,etc)MYSQL
BrowserFirefox 3.6.10
PHP Version5.2.0
TestCaseID
QA Team - Task Workflow Status
Attached Filesxml file icon testcases(2).xml [^] (1,788 bytes) 2010-11-11 07:57

- Relationships
duplicate of 0003737closedJulian Step Edit - Cancel Button not working anymore 

-  Notes
(0013658)
Julian (reporter)
2011-02-17 12:48

http://gitorious.org/testlink-ga/testlink-code/commit/99de46d3279ee667ff0011b1638d9e08e38dc86c [^]

http://gitorious.org/testlink-ga/testlink-code/commit/f35ef0ad6c129bd7b9a68fad9b02c8b2a515c02c [^]
(0013665)
fman (administrator)
2011-02-17 20:20

subject absolutely unclear
(0013963)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2010-11-11 07:57 KathrinMarkus New Issue
2010-11-11 07:57 KathrinMarkus File Added: testcases(2).xml
2010-11-11 08:30 Julian Relationship added duplicate of 0003737
2010-11-11 09:39 Julian Assigned To => fman
2010-11-11 09:39 Julian Status new => assigned
2011-02-17 12:46 Julian Assigned To fman => Julian
2011-02-17 12:48 Julian Note Added: 0013658
2011-02-17 12:48 Julian Status assigned => resolved
2011-02-17 12:48 Julian Fixed in Version => 1.9.2 (2011 Q2 - bug fixing)
2011-02-17 12:48 Julian Resolution open => fixed
2011-02-17 20:20 fman Note Added: 0013665
2011-03-18 19:08 fman Note Added: 0013963
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker