Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003984TestLinkTest Plan (builds, milestones, test assign)public2010-11-06 15:042010-11-14 12:07
Reporterfman 
Assigned Toasimon 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 6 
Fixed in Version1.9 (Prague) 
Summary0003984: Add testcase - Keywords filter displayed ONLY AFTER adding test case with keyword
DescriptionKeyword filter is displayed only after having added at least a test case that have a keyword assigned-
Steps To Reproduce

  1. create 3 testcases with keyword check1 in the test suite 'integration'
  2. create 2 testcases with keyword test1 in the test suite 'integration'
  3. create test plan
  4. assign testcase to the plan, but the filter donĀ“t show keywords -> KO
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0003822closedasimon 'Keywords' comboobx is absent on the Filters pane of 'Add / Remove Test Cases' 

-  Notes
(0012293)
fman (administrator)
2010-11-06 15:05

Keywords filters has to work this way

display all keywords defined in Test project

test case specification
add test case to test plan/platform



display ONLY SET OF KEYWORDS generated analising test cases present on test plan/platform


assign tester to test case for test plan / platform / build:
test case execution
(0012466)
fman (administrator)
2010-11-14 12:07

1.9 (Prague) Released

- Issue History
Date Modified Username Field Change
2010-11-06 15:04 fman New Issue
2010-11-06 15:04 fman Status new => assigned
2010-11-06 15:04 fman Assigned To => fman
2010-11-06 15:04 fman Issue generated from: 0003759
2010-11-06 15:05 fman Note Added: 0012293
2010-11-06 15:08 fman Relationship added duplicate of 0003822
2010-11-10 17:47 asimon Status assigned => resolved
2010-11-10 17:47 asimon Fixed in Version => 1.9 (Prague)
2010-11-10 17:47 asimon Resolution open => fixed
2010-11-10 17:47 asimon Assigned To fman => asimon
2010-11-14 12:07 fman Note Added: 0012466
2010-11-14 12:07 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker