Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003961TestLinkReportspublic2010-10-29 04:522010-11-14 12:07
ReporterKathrinMarkus 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 RC 1 
Fixed in Version1.9 (Prague) 
Summary0003961: General Test plan metrics: the first row of a table isn't displayed correct
DescriptionGeneral Test plan metrics: the first row of a table isn't displayed correct
Steps To Reproduceprerequisite:
- Testplan with some executed testcases included
- executed testcases must have different keywords

steps:
generate General Test plan
take a look into Keyword section
=> first column isn't correct (NOK)

TagsNo tags attached.
Database (MySQL,Postgres,etc)MYSQL
BrowserFirefox 3.6.10
PHP Version5.2.0
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon general_report.JPG [^] (31,209 bytes) 2010-10-29 04:52


png file icon 3D.PNG [^] (8,128 bytes) 2010-10-29 07:07

- Relationships

-  Notes
(0012141)
Julian (reporter)
2010-10-29 06:12

attached image contains 90% white - please change.

prerequisite:
- Testplan with some executed testcases included
- executed testcases must have different keywords

again not detailed enough.

i cannot reproduce.
(0012142)
KathrinMarkus (reporter)
2010-10-29 06:26

Please take a look to the attachment. The entries for column "3D" are not correct displayed. in the first column parts of the column header are displayed (which is not correct)

The report you get if you click to "General test plan metric"
(0012144)
Julian (reporter)
2010-10-29 06:31

believe me that is exactly what i did but the first row is displayed correct for me this is why i said i cannot reproduce.
(0012145)
KathrinMarkus (reporter)
2010-10-29 06:37

3D is a Keyword in my test environement
=> I expect some values for columns
  * Not run => should be 0, because there are all testcases executed
  * Passed => should be a number, and not the string "Passed"
  * Failed => should be a number, and not the string "Failed"
  * Blocked=> should be a number, and not the string "Blocked"

I had expected values like for keyword "Automated" (see attachment)
(0012148)
Julian (reporter)
2010-10-29 07:08

i tested with current head code -> maybe already fixed

wait for next release and retest
(0012477)
fman (administrator)
2010-11-14 12:07

1.9 (Prague) Released

- Issue History
Date Modified Username Field Change
2010-10-29 04:52 KathrinMarkus New Issue
2010-10-29 04:52 KathrinMarkus File Added: general_report.JPG
2010-10-29 06:12 Julian Note Added: 0012141
2010-10-29 06:26 KathrinMarkus Note Added: 0012142
2010-10-29 06:31 Julian Note Added: 0012144
2010-10-29 06:37 KathrinMarkus Note Added: 0012145
2010-10-29 07:07 Julian File Added: 3D.PNG
2010-10-29 07:08 Julian Note Added: 0012148
2010-11-06 14:46 fman Status new => resolved
2010-11-06 14:46 fman Fixed in Version => 1.9 (Prague)
2010-11-06 14:46 fman Resolution open => fixed
2010-11-06 14:46 fman Assigned To => Julian
2010-11-14 12:07 fman Note Added: 0012477
2010-11-14 12:07 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker