Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003959TestLinkReportspublic2010-10-28 23:432013-05-30 19:48
Reporteraostad 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformWindowsOSWin 7OS Version
Product Version1.9 RC 1 
Fixed in Version 
Summary0003959: None of attached images and screenshots (FCKEDITOR) to the test cases are transferred to Test Report/Plan
DescriptionWhen I generate a test plan or test report in MS Word format, I lose all attached images. None of them shows up in the document, while they exist and attached in HTML format of the report.
TagsNo tags attached.
Database (MySQL,Postgres,etc)Mysql
BrowserFirefox/IE8
PHP Version5.3
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon Testlink-No images attached in Word format doc.JPG [^] (114,726 bytes) 2010-10-28 23:43

- Relationships
duplicate of 0002647closedfman Testplan printout into MS-Word is without images. 

-  Notes
(0012291)
fman (administrator)
2010-11-06 14:40

please detail how you have attached images
(0012341)
aostad (reporter)
2010-11-08 22:27

Assuming the desired image is saved somewhere in your computer, I follow steps below to upload and insert the image to the summary of a test case:

1-Click on "Insert Image" of the editor toolbar. //"Image Properties" will be opened
2-Select "Upload" tab
3-Click on "Choose File" button and select the desired image through the window
4-Click on "Send it to the Server" button //a pop windows confirm that the image is uploaded.
5-Give the path to desired image in "URL" field then click on OK. //The image should be shown on "summary" of the test case
6-Save the test case
7-Go to "Result"
8-Change the "Report Format" to MS Word
9-Click on Test Plan to generate the document.

At this point there is no image in the test plan.
Change the format to HTML and generate the same document. The images are shown in the document this time.
(0013334)
SundayWalker (reporter)
2011-01-20 12:19

duplicate
http://mantis.testlink.org/view.php?id=2647 [^]

- Issue History
Date Modified Username Field Change
2010-10-28 23:43 aostad New Issue
2010-10-28 23:43 aostad File Added: Testlink-No images attached in Word format doc.JPG
2010-11-06 14:40 fman Note Added: 0012291
2010-11-06 15:07 fman Summary None of attached images and screenshots to the test cases are transferred to Test Report/Plan => None of attached images and screenshots (FCKEDITOR) to the test cases are transferred to Test Report/Plan
2010-11-08 22:27 aostad Note Added: 0012341
2011-01-20 12:19 SundayWalker Note Added: 0013334
2011-01-20 15:46 Julian Relationship added duplicate of 0002647
2011-05-25 08:05 Julian Status new => resolved
2011-05-25 08:05 Julian Resolution open => duplicate
2011-05-25 08:05 Julian Assigned To => Julian
2013-05-30 19:48 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker