Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003956TestLinkTest Plan (builds, milestones, test assign)public2010-10-28 12:392010-11-14 12:07
Reporteramitkhullar 
Assigned Toasimon 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 (Prague) 
Fixed in Version1.9 (Prague) 
Summary0003956: Filter drop down disabled by default
DescriptionPlease see the attached snap shot for more details.

The Assign Test Case Execution page filters has the drop down for Result ON Build disabled by default on page load. No Way to choose other options.
TagsNo tags attached.
Database (MySQL,Postgres,etc)NA
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon 28-10-2010 6-03-27 PM.png [^] (74,392 bytes) 2010-10-28 14:16

- Relationships

-  Notes
(0012122)
asimon (developer)
2010-10-28 12:48

Where's the snapshot?
(0012123)
asimon (developer)
2010-10-28 13:23

I see no error there.

On page load, "on" is set to "latest execution". The build selector is disabled then, because no build needs to be chosen for this filter.
If you then set "on" to "specific build", the selector appears and you can select a build.

Everything is working fine there for me.
(0012124)
amitkhullar (reporter)
2010-10-28 14:17

Sorry missed the file for attaching.
(0012125)
amitkhullar (reporter)
2010-10-28 14:20

I am not sure.. y this is happening it used work fine earlier... this is on current cvs head
(0012126)
asimon (developer)
2010-10-28 14:25

If there is only one build in your active testplan, the selector is disabled, nothing else besides the current build can be selected then.

I tried everything, it's working fine for me.
(0012127)
amitkhullar (reporter)
2010-10-28 14:27

ok it works fine on creating a new build. Probably we need to document this then. Also on another note are u facing the bug 0003945
(0012129)
asimon (developer)
2010-10-28 15:06

3945 is solved.
I set this to resolved now too, because everything is working right.
(0012524)
fman (administrator)
2010-11-14 12:07

1.9 (Prague) Released

- Issue History
Date Modified Username Field Change
2010-10-28 12:39 amitkhullar New Issue
2010-10-28 12:48 asimon Note Added: 0012122
2010-10-28 13:23 asimon Note Added: 0012123
2010-10-28 14:16 amitkhullar File Added: 28-10-2010 6-03-27 PM.png
2010-10-28 14:17 amitkhullar Note Added: 0012124
2010-10-28 14:20 amitkhullar Note Added: 0012125
2010-10-28 14:25 asimon Note Added: 0012126
2010-10-28 14:27 amitkhullar Note Added: 0012127
2010-10-28 15:06 asimon Note Added: 0012129
2010-10-28 15:07 asimon Status new => resolved
2010-10-28 15:07 asimon Fixed in Version => 1.9 (Prague)
2010-10-28 15:07 asimon Resolution open => fixed
2010-10-28 15:07 asimon Assigned To => asimon
2010-11-14 12:07 fman Note Added: 0012524
2010-11-14 12:07 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker