Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003947TestLinkUser Interface Generalpublic2010-10-27 10:232010-11-14 12:07
Reporterroberto.braga@sociale.it 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.9 (Prague) 
Summary0003947: Missing edit icon in default theme in both 1.8.5 and 1.9 rc1
DescriptionI enabled in the config the proper option
/** true => icon edit will be added into <a href> as indication an edit features */
$tlCfg->gui->show_icon_edit=true;

but the corrsponding icon file is missing
gui/themes/default/images//icon_edit.png

In 1.9 rc1 there is edit_icon.png so probably the templates that use the wrong image name. The file that use icon_edit.png are:
gui/templates/usermanagement/rolesView.tpl:90
gui/templates/usermanagement/usersView.tpl:133
gui/templates/project/projectView.tpl:81
gui/templates/plan/planView.tpl:82
gui/templates/plan/buildView.tpl:67



TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0012530)
fman (administrator)
2010-11-14 12:07

1.9 (Prague) Released

- Issue History
Date Modified Username Field Change
2010-10-27 10:23 roberto.braga@sociale.it New Issue
2010-10-27 17:04 fman Assigned To => fman
2010-10-27 17:04 fman Status new => assigned
2010-10-27 18:35 fman Status assigned => resolved
2010-10-27 18:35 fman Fixed in Version => 1.9 (Prague)
2010-10-27 18:35 fman Resolution open => fixed
2010-11-14 12:07 fman Note Added: 0012530
2010-11-14 12:07 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker