Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003943TestLinkGeneralpublic2010-10-26 19:382010-11-14 12:07
Reporterfman 
Assigned Toamitkhullar 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 RC 1 
Fixed in Version1.9 (Prague) 
Summary0003943: Escape all messages (string) that has to be used on Javascript code
DescriptionUse smarty construct:
|escape:'javascript'

TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
related to 0003927closedfman Requirement can’t be deleted due to JS error -> label has to be escaped 

-  Notes
(0012181)
amitkhullar (reporter)
2010-10-30 16:13

can u provide an example where I can look for guidance and expected pages to implement on
(0012190)
fman (administrator)
2010-10-30 21:36

you need to fix all pages where alert are giving via javascript -> edit test cases, requirements, test project and so on.
See related issue to understand what to do.
(0012285)
amitkhullar (reporter)
2010-11-06 11:44

Fixed in cvs code
(0012488)
fman (administrator)
2010-11-14 12:07

1.9 (Prague) Released

- Issue History
Date Modified Username Field Change
2010-10-26 19:38 fman New Issue
2010-10-26 19:39 fman Relationship added related to 0003927
2010-10-30 15:12 fman Assigned To => amitkhullar
2010-10-30 15:12 fman Status new => assigned
2010-10-30 16:13 amitkhullar Note Added: 0012181
2010-10-30 21:36 fman Note Added: 0012190
2010-11-06 11:44 amitkhullar Note Added: 0012285
2010-11-06 11:44 amitkhullar Status assigned => resolved
2010-11-06 11:44 amitkhullar Fixed in Version => 1.9 (Prague)
2010-11-06 11:44 amitkhullar Resolution open => fixed
2010-11-14 12:07 fman Note Added: 0012488
2010-11-14 12:07 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker