Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003909TestLinkCustom fieldspublic2010-10-18 21:142010-11-14 12:07
Reporterpsommer 
Assigned ToJulian 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 RC 1 
Fixed in Version1.9 (Prague) 
Summary0003909: Typo: Test Plan Desing
DescriptionIn the custom fields section, there is a typo in the combobox "Enable on":
The third entry should be "Test Plan Design" instead of "Test Plan Desing".

See attached screenshot.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon TypoTestSpecDesign.jpg [^] (43,193 bytes) 2010-10-18 21:14


jpg file icon TypoTestPlanDesing.jpg [^] (41,827 bytes) 2010-10-18 21:18

- Relationships

-  Notes
(0011961)
psommer (reporter)
2010-10-18 21:24

The text in the first screenshot TypoTestSpecDesign.jpg is okay, only the text in the second screenshot TypoTestPlanDesing.jpg is wrong.
(0011962)
Julian (reporter)
2010-10-18 21:33

use en_GB instead of en_US because en_GB is primary development language (contains all strings). other languages are much less up-to-date.
contributions for other languages based on scripted updates (tl_lang_parser.php used to add missing strings to language file) are welcome.

i fixed typo on en_US anyway.
(0012553)
fman (administrator)
2010-11-14 12:07

1.9 (Prague) Released

- Issue History
Date Modified Username Field Change
2010-10-18 21:14 psommer New Issue
2010-10-18 21:14 psommer File Added: TypoTestSpecDesign.jpg
2010-10-18 21:18 psommer File Added: TypoTestPlanDesing.jpg
2010-10-18 21:24 psommer Note Added: 0011961
2010-10-18 21:33 Julian Note Added: 0011962
2010-10-18 21:33 Julian Status new => resolved
2010-10-18 21:33 Julian Fixed in Version => 1.9 (Prague)
2010-10-18 21:33 Julian Resolution open => fixed
2010-10-18 21:33 Julian Assigned To => Julian
2010-11-14 12:07 fman Note Added: 0012553
2010-11-14 12:07 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker