Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003891TestLinkTest Plan (builds, milestones, test assign)public2010-10-12 19:572010-11-14 12:07
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 RC 1 
Fixed in Version1.9 (Prague) 
Summary0003891: Do not lose Custom Field values if test plan can not be created due to duplicated name
DescriptionDo not lose Custom Field values if test plan can not be created due to duplicated name
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0012561)
fman (administrator)
2010-11-14 12:07

1.9 (Prague) Released

- Issue History
Date Modified Username Field Change
2010-10-12 19:57 fman New Issue
2010-10-12 19:57 fman Status new => assigned
2010-10-12 19:57 fman Assigned To => fman
2010-10-12 19:59 fman Status assigned => resolved
2010-10-12 19:59 fman Fixed in Version => 1.9 (Prague)
2010-10-12 19:59 fman Resolution open => fixed
2010-11-14 12:07 fman Note Added: 0012561
2010-11-14 12:07 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker