Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003869TestLinkUser Interface Generalpublic2010-10-08 08:442010-10-09 08:00
ReporterVincent 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.9 Beta 5 
Fixed in Version 
Summary0003869: Separation between step action
DescriptionThe separation between each step action is too small.
In horizontal mode separation betwenn each step need to be increased or put a separator line.
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0003583closedJulian [Contribution] A small change to add a more visible step separation (horizontal layout). 

-  Notes
(0011678)
difool (reporter)
2010-10-08 11:45

Please see this, a contribution of mine for exactly same problem ;)

http://mantis.testlink.org/view.php?id=3583 [^]
(0011680)
Vincent (reporter)
2010-10-08 13:15

thanks a lot for your help.
will it be included in the next release ?
(0011681)
difool (reporter)
2010-10-08 13:18

My contribution was not even checked yet by the dev team (i think they currently have enough work with the release of the 1.9 approaching).

But it's an easy modification, you can do it yourself without risk.
(0011692)
fman (administrator)
2010-10-09 08:00

Release 1.9 RC1

- Issue History
Date Modified Username Field Change
2010-10-08 08:44 Vincent New Issue
2010-10-08 11:45 difool Note Added: 0011678
2010-10-08 13:15 Vincent Note Added: 0011680
2010-10-08 13:18 difool Note Added: 0011681
2010-10-08 14:42 Julian Relationship added duplicate of 0003583
2010-10-08 14:42 Julian Status new => resolved
2010-10-08 14:42 Julian Resolution open => duplicate
2010-10-08 14:42 Julian Assigned To => Julian
2010-10-09 08:00 fman Note Added: 0011692
2010-10-09 08:00 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker