Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003860TestLinkTest Specificationpublic2010-10-05 13:232011-03-18 19:08
Reporteratrabelsi 
Assigned ToJulian 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Versiontestlink_1_9_rc1-qa-20100926 
Fixed in Version1.9 (Prague) 
Summary0003860: Search Test Cases based on Test Importance
DescriptionAdd combobox with test importance on Search Test Case screen
Additional InformationDuplicate of 3371 (Regression)
TagsNo tags attached.
Database (MySQL,Postgres,etc)Testlink
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon tc_search.png [^] (13,979 bytes) 2011-02-07 08:42

- Relationships
duplicate of 0003371closedfman Search Test Cases based on Test Importance 

-  Notes
(0013537)
atrabelsi (reporter)
2011-02-07 08:30

Hi,

This issue is very important since the test plan is principally based on test importance.
Is there any technical constraint for adding it for next delivery?
(0013538)
Julian (reporter)
2011-02-07 08:42

retest with 1.9.1.
test case search offers "test importance" -> see attached screenshot
(0013539)
Julian (reporter)
2011-02-07 08:43

Do not forget to enable "test importance" for test project
(0013540)
atrabelsi (reporter)
2011-02-07 09:45

this filter is not available while adding test cases in a test plan
(0013541)
Julian (reporter)
2011-02-07 10:52

Search test case by importance is possible -> issue resolved.

For what you want now "Filter by importance on add test cases to test plan tree" search an existing issue or create a new one.
(0013986)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2010-10-05 13:23 atrabelsi New Issue
2011-02-07 08:30 atrabelsi Note Added: 0013537
2011-02-07 08:42 Julian Note Added: 0013538
2011-02-07 08:42 Julian File Added: tc_search.png
2011-02-07 08:42 Julian Assigned To => Julian
2011-02-07 08:42 Julian Status new => assigned
2011-02-07 08:43 Julian Relationship added duplicate of 0003371
2011-02-07 08:43 Julian Note Added: 0013539
2011-02-07 08:43 Julian Status assigned => feedback
2011-02-07 09:45 atrabelsi Note Added: 0013540
2011-02-07 09:45 atrabelsi Status feedback => assigned
2011-02-07 10:49 Julian Sticky Issue No => Yes
2011-02-07 10:49 Julian Sticky Issue Yes => No
2011-02-07 10:52 Julian Note Added: 0013541
2011-02-07 10:52 Julian Status assigned => resolved
2011-02-07 10:52 Julian Fixed in Version => 1.9 (Prague)
2011-02-07 10:52 Julian Resolution open => fixed
2011-03-18 19:08 fman Note Added: 0013986
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker