Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003815TestLinkDocumentation (Install, User Manual, help)public2010-09-28 18:472010-10-09 08:00
Reportertbennett 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 6 
Fixed in Version1.9 RC 1 
Summary0003815: need updated info for fckeditor configuration
DescriptionFile 'config_fckeditor_upload.txt' seems to be out of date, referring to paths which no longer exist. Also, I've been unable to configure the editor to allow link uploads.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
BrowserIE 8
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0011540)
Julian (reporter)
2010-09-28 19:08

documentation of RC1 will contain a new document for fckeditor and ckfinder integration: Configuration_of_FCKEditor_and_CKFinder.pdf
(0011735)
fman (administrator)
2010-10-09 08:00

Release 1.9 RC1

- Issue History
Date Modified Username Field Change
2010-09-28 18:47 tbennett New Issue
2010-09-28 19:08 Julian Note Added: 0011540
2010-09-28 19:08 Julian Status new => resolved
2010-09-28 19:08 Julian Fixed in Version => 1.9 RC 1
2010-09-28 19:08 Julian Resolution open => fixed
2010-09-28 19:08 Julian Assigned To => Julian
2010-10-09 08:00 fman Note Added: 0011735
2010-10-09 08:00 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker