Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003752TestLinkExport/Importpublic2010-09-06 14:522010-10-09 08:01
Reportertwelve 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 6 
Fixed in Version1.9 RC 1 
Summary0003752: Test results import does not work
DescriptionWhen trying to import test results with a XML file you get the error message "Test Case X not found in test plan".
Additional InformationIn gui/templates/results/resultsImport.tpl in line 49 the value of "tplanID" is set to $gui->tplan, however such a variable does not exist. It is called $gui->tplanID.

I don't want to sound demanding, but it would be nice if you could do a simple testimport of test results when releasing the next version, because this is the third Testlink release in a row with misspelled variable names in the context of the test results import...
TagsNo tags attached.
Database (MySQL,Postgres,etc)Mysql
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
child of 0003735closedfman Availables Fixes for 1.9 Beta 6 

-  Notes
(0011288)
Julian (reporter)
2010-09-07 05:19

we only live to serve you. please forgive us.
(0011829)
fman (administrator)
2010-10-09 08:01

Release 1.9 RC1

- Issue History
Date Modified Username Field Change
2010-09-06 14:52 twelve New Issue
2010-09-07 05:19 Julian Note Added: 0011288
2010-09-07 07:18 Julian Status new => resolved
2010-09-07 07:18 Julian Fixed in Version => 1.9 RC 1
2010-09-07 07:18 Julian Resolution open => fixed
2010-09-07 07:18 Julian Assigned To => Julian
2010-09-07 10:57 Julian Relationship added child of 0003735
2010-10-09 08:01 fman Note Added: 0011829
2010-10-09 08:01 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker