Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003742TestLinkTest Specificationpublic2010-09-03 12:002010-11-06 15:55
Reporterramesh_nistala 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 5 
Fixed in Version1.9 RC 1 
Summary0003742: BOLD and ITALIC functionalities are not working in test steps
DescriptionThe BOLD and Italic functionality is not working
Steps To ReproduceI am using Test link 1.9 beta5 with Xampp+Bugzilla+Mantis Package
Launch Test link
Create a test case
Click on Create Step
Enter text in the Step Actions or in Expected Results
Select the text and make it Bold & Italic the text will be converted
Click on save
Now select the test case in the tree view.

Result:
The changed text will not be displayed in Bold & Italic
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
BrowserFirefox 3.6 & IE8
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0011243)
Julian (reporter)
2010-09-03 12:09

works for me with testlink 1.9beta6 -> please update
(0011244)
ramesh_nistala (reporter)
2010-09-03 12:10

Similar situation is identified in Summary & Precondition sections
(0011245)
fman (administrator)
2010-09-03 15:23

update to BETA 6 and retest

- Issue History
Date Modified Username Field Change
2010-09-03 12:00 ramesh_nistala New Issue
2010-09-03 12:09 Julian Note Added: 0011243
2010-09-03 12:10 ramesh_nistala Note Added: 0011244
2010-09-03 15:23 fman Note Added: 0011245
2010-09-03 15:23 fman Assigned To => fman
2010-09-03 15:23 fman Status new => feedback
2010-11-06 15:55 fman Status feedback => closed
2010-11-06 15:55 fman Resolution open => fixed
2010-11-06 15:55 fman Fixed in Version => 1.9 RC 1



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker