Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003704TestLinkUser Interface Generalpublic2010-08-24 23:522010-08-31 20:26
ReporterJohnE 
Assigned ToJulian 
PrioritylowSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformWindowsOSXPOS Version
Product Version1.8.5 (bug fixing) 
Fixed in Version1.9 Beta 6 
Summary0003704: Change "Results" to "Reports" in menu bar
DescriptionMenu bar shows:
Home | Specification | Execute | Results | Users | Events


Yet on the Home page, in the Test Execution section, the second item reads:
Test reports and Metrics


For consistency, change "Results" to "Reports" in the menu bar.

Indeed, the page that these both link to actually is Reports, and nt just Results.
Steps To ReproduceGo to Home page.
Additional Informationnone
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0010922)
Julian (reporter)
2010-08-25 06:46

please before submitting further reports retry with latest beta.
I changed Results to Reports
-> Navbar looks like this now:

Project |Requirement Specification |Test Specification |Test Execution |Test Reports |User Management |Events
(0011033)
fman (administrator)
2010-08-31 20:26

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2010-08-24 23:52 JohnE New Issue
2010-08-25 06:36 Julian Assigned To => Julian
2010-08-25 06:36 Julian Status new => assigned
2010-08-25 06:46 Julian Note Added: 0010922
2010-08-25 06:46 Julian Status assigned => resolved
2010-08-25 06:46 Julian Fixed in Version => 1.9 Beta 6
2010-08-25 06:46 Julian Resolution open => fixed
2010-08-31 20:26 fman Note Added: 0011033
2010-08-31 20:26 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker