Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003679TestLinkDatabase Generalpublic2010-08-13 15:032010-08-31 20:27
Reporterjakcam 
Assigned Tofman 
PrioritylowSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.5 (bug fixing) 
Fixed in Version1.9 Beta 2 
Summary0003679: Bug detected function exec_query in file database.class.php
DescriptionHello,
In file database.class.php line 193 replace :

"reportFatal($errorMsg);" by "$this->reportFatal($errorMsg);"

Best Regards,
Guillaume
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
Browserfirefox 3.6.x
PHP Version5.3.0
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0003305closedfman Data migration from 1.7.5 to 1.8.5 fails with error reported in apace log 

-  Notes
(0010856)
fman (administrator)
2010-08-13 15:18

Already fixed
(0011074)
fman (administrator)
2010-08-31 20:27

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2010-08-13 15:03 jakcam New Issue
2010-08-13 15:18 fman Note Added: 0010856
2010-08-13 15:18 fman Status new => resolved
2010-08-13 15:18 fman Fixed in Version => 1.9 Beta 2
2010-08-13 15:18 fman Resolution open => fixed
2010-08-13 15:18 fman Assigned To => fman
2010-08-13 18:24 fman Relationship added duplicate of 0003305
2010-08-31 20:27 fman Note Added: 0011074
2010-08-31 20:27 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker