Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003670TestLinkRequirement Version Comparepublic2010-08-11 20:072010-08-31 20:26
Reporterfman 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 5 
Fixed in Version1.9 Beta 6 
Summary0003670: There is no clear indication about Requirement under work
DescriptionWhen requesting version compare there is no indication of requirement title or req. id
TagsNo tags attached.
Database (MySQL,Postgres,etc)Postgres on Windows
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0010841)
fman (administrator)
2010-08-11 20:08

Reminder sent to: Eloff

Would you mind to take care of this ?
(0011006)
Julian (reporter)
2010-08-31 09:33

i added requirement title to page heading:
now heading looks like this:

Differences between version <x> (v<x>) and version <y> (v<y>) of requirement <req_doc_id> <glue_car> <req_title>

let me know if this is an appropriate solution
(0011017)
fman (administrator)
2010-08-31 20:26

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2010-08-11 20:07 fman New Issue
2010-08-11 20:08 fman Note Added: 0010841
2010-08-31 09:33 Julian Note Added: 0011006
2010-08-31 13:21 Julian Status new => resolved
2010-08-31 13:21 Julian Fixed in Version => 1.9 Beta 6
2010-08-31 13:21 Julian Resolution open => fixed
2010-08-31 13:21 Julian Assigned To => Julian
2010-08-31 20:26 fman Note Added: 0011017
2010-08-31 20:26 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker