Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003666TestLinkTest Plan (builds, milestones, test assign)public2010-08-09 08:302010-09-19 15:10
Reporteratrabelsi 
Assigned ToEloff 
PriorityhighSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 5 
Fixed in Version1.9 Beta 6 
Summary0003666: Select a platform before adding Test cases to a test plan
DescriptionWhen we have to add a set of test cases to a test plan, we do the following steps:
- we click on the test suite
- we click on the link "Select/deselect all Test Cases to add"

the issue here is that all test cases are added to all platforms.

Is is feasible to select the platform before adding test cases to a test plan?
TagsNo tags attached.
Database (MySQL,Postgres,etc)00
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0003597closedEloff Need ability to bulk-assign tests to specific platforms in Add/Remove tests... 

-  Notes
(0010832)
Eloff (reporter)
2010-08-10 21:59

This issue has been resolved in cvs. See issue 0001556:0003597 for details and patch
(0011084)
fman (administrator)
2010-08-31 20:27

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2010-08-09 08:30 atrabelsi New Issue
2010-08-09 13:36 Eloff Relationship added duplicate of 0003597
2010-08-09 15:34 fman Assigned To => Eloff
2010-08-09 15:34 fman Status new => assigned
2010-08-10 21:59 Eloff Note Added: 0010832
2010-08-10 21:59 Eloff Status assigned => resolved
2010-08-10 21:59 Eloff Fixed in Version => 1.9 Beta 6
2010-08-10 21:59 Eloff Resolution open => fixed
2010-08-31 20:27 fman Note Added: 0011084
2010-08-31 20:27 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker