Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003582TestLinkTest Executepublic2010-07-06 13:112011-07-02 13:49
ReporterFalcon1 
Assigned Toasimon 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWAMP on Windows SystemOSWindowsOS Version2003 Server
Product Version1.9 Beta 5 
Fixed in Version1.9.3 (2011 Q3 - bug fixing) 
Summary0003582: The value of the field "Execution history/Last Execution (current build)" is wrong if there are more that one build
DescriptionThe values of the fields Last Execution (current build) and Execution history corresponding to the respective Show only last execution and
Show complete execution history are wrong when you have more than one build, as you can see in the attached images wrong_build_01.png and wrong_build_02.png.
Steps To ReproduceCreate a TestPlan with some test cases. Associate to that test plan at least two builds.
Execute the test on both builds.
When you select again a test case to do a new execution, it show the wrong value of the fields Last Execution (current build)/Execution history.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon wrong_build_01.png [^] (33,150 bytes) 2010-07-06 13:11


png file icon wrong_build_02.png [^] (30,261 bytes) 2010-07-06 13:12

- Relationships

-  Notes
(0015313)
asimon (developer)
2011-06-22 15:35

I think this old issue can be resolved - the GUI has been changed and this whole area has been refactored in many places, there have been a lot of different bug fixes for 1.9 since this early beta. I can't reproduce this bug anymore.
(0015426)
fman (administrator)
2011-07-02 13:49

1.9.3 released

- Issue History
Date Modified Username Field Change
2010-07-06 13:11 Falcon1 New Issue
2010-07-06 13:11 Falcon1 File Added: wrong_build_01.png
2010-07-06 13:12 Falcon1 File Added: wrong_build_02.png
2010-11-06 16:00 fman Assigned To => Eloff
2010-11-06 16:00 fman Status new => assigned
2011-02-06 18:03 fman Assigned To Eloff => asimon
2011-06-22 15:35 asimon Note Added: 0015313
2011-06-22 15:35 asimon Status assigned => resolved
2011-06-22 15:35 asimon Fixed in Version => 1.9.3 (2011 Q3 - bug fixing)
2011-06-22 15:35 asimon Resolution open => fixed
2011-07-02 13:49 fman Note Added: 0015426
2011-07-02 13:49 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker