Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003578TestLinkChartspublic2010-07-06 10:592010-08-31 20:27
ReporterFalcon1 
Assigned ToEloff 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 5 
Fixed in Version1.9 Beta 6 
Summary0003578: Charts on Test Results doesn't display when TestLink is integrated with Mantis
DescriptionCharts on Test Results doesn't display when TestLink is integrated with Mantis
Steps To ReproduceConfigure TestLink for Mantis integration.
Go in Test Results -> Charts
I had this error:
Fatal error: require_once() [function.require]: Failed opening required 'C:\wamp\www\testlink19b5\cfg/.cfg.php' (include_path='.;C:\php5\pear;.;C:\wamp\www\testlink19b5\lib\functions\;C:\wamp\www\testlink19b5\third_party\') in C:\wamp\www\testlink19b5\lib\bugtracking\int_bugtracking.php on line 367
Additional InformationI found that the line 363 in the file lib\bugtracking\int_bugtracking.php is probably wrong. This is the actual line:
$btsname = strtolower($g_interface_bugs);
I changed in:
$btsname = strtolower($bts_type);
and now it displays the chart.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0010553)
difool (reporter)
2010-07-06 11:19

On my real platform (e.g. not on wamp) charts works with Mantis.
(0010556)
Falcon1 (reporter)
2010-07-06 13:22

I cannot see the #3562, but probably it is normal because it is a private issue.
(0010823)
Eloff (reporter)
2010-08-09 11:18

This has been solved. See issue 3562 for fix
(0011093)
fman (administrator)
2010-08-31 20:27

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2010-07-06 10:59 Falcon1 New Issue
2010-07-06 11:05 Julian Relationship added duplicate of 0003562
2010-07-06 11:19 difool Note Added: 0010553
2010-07-06 13:22 Falcon1 Note Added: 0010556
2010-07-08 17:01 fman Assigned To => Eloff
2010-07-08 17:01 fman Status new => assigned
2010-08-09 11:18 Eloff Note Added: 0010823
2010-08-09 11:18 Eloff Status assigned => resolved
2010-08-09 11:18 Eloff Fixed in Version => 1.9 Beta 6
2010-08-09 11:18 Eloff Resolution open => fixed
2010-08-31 20:27 fman Note Added: 0011093
2010-08-31 20:27 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker