Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003572TestLinkReportspublic2010-07-06 02:022011-02-06 17:56
Reporterterryzuo 
Assigned ToEloff 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 5 
Fixed in Version1.9 (Prague) 
Summary0003572: Remove the platform from test plan, it will show as blank in the report pages(i.e. General Test Plan Metric,test reslut matrix)
DescriptionRemove the platform from test plan,it will show as blank in the report page(realted the platform,i.e. test reslut matrix/).
Steps To Reproduce1.add platfrom to the test plan(alos add test cases to the platfrom)
2.remove the platfrom from test plan
3.in the report&metrics page, it will show as blank although it was removed.
see the screen.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE8
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon 7-6-2010 9-58-22 AM.png [^] (8,812 bytes) 2010-07-06 02:02

- Relationships

-  Notes
(0013140)
Eloff (reporter)
2011-01-03 21:32

I'm unable to reproduce this issue on 1.9.0

Please test the released version and feel free to reopen if issue still exists.

- Issue History
Date Modified Username Field Change
2010-07-06 02:02 terryzuo New Issue
2010-07-06 02:02 terryzuo File Added: 7-6-2010 9-58-22 AM.png
2010-10-31 18:08 fman Assigned To => Eloff
2010-10-31 18:08 fman Status new => assigned
2011-01-03 21:32 Eloff Note Added: 0013140
2011-01-03 21:32 Eloff Status assigned => resolved
2011-01-03 21:32 Eloff Fixed in Version => 1.9 (Prague)
2011-01-03 21:32 Eloff Resolution open => fixed
2011-02-06 17:56 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker