Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003508TestLinkRequirement Managementpublic2010-06-09 08:382010-08-31 20:27
Reporterterryzuo 
Assigned Toasimon 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 6 
Summary0003508: req overview can not generate the result some times
DescriptionCheck the event, found that there are so many warnings about "reqOverview.php" file.($result[] = $type_labels[$version['type']];)
I've tried to dig out the root cause, but failed to get the result.
See the screen.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE8
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon 6-9-2010 4-31-18 PM.png [^] (10,680 bytes) 2010-06-09 08:38


png file icon 6-9-2010 4-33-20 PM.png [^] (16,008 bytes) 2010-06-09 08:39

- Relationships

-  Notes
(0010844)
asimon (developer)
2010-08-12 09:45

I set this to resolved for current cvs code.
The problem caused by line breaks in custom field values has already been solved some time ago, and the other problem on the reporter's screenshots (undefined index) will be solved by database migration when doing a new install (next beta).
(0011078)
fman (administrator)
2010-08-31 20:27

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2010-06-09 08:38 terryzuo New Issue
2010-06-09 08:38 terryzuo File Added: 6-9-2010 4-31-18 PM.png
2010-06-09 08:39 terryzuo File Added: 6-9-2010 4-33-20 PM.png
2010-06-09 09:56 Julian Assigned To => asimon
2010-06-09 09:56 Julian Status new => assigned
2010-08-12 09:45 asimon Note Added: 0010844
2010-08-12 09:46 asimon Status assigned => resolved
2010-08-12 09:46 asimon Fixed in Version => 1.9 Beta 6
2010-08-12 09:46 asimon Resolution open => fixed
2010-08-31 20:27 fman Note Added: 0011078
2010-08-31 20:27 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker