Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003488TestLinkReportspublic2010-05-26 06:542010-08-31 20:27
Reporterterryzuo 
Assigned Toasimon 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 6 
Summary0003488: issue# 0002292 seems re-open on 1.9b4 version.
Descriptionissue# 0002292 seems re-open on 1.9b4 version.
Steps To Reproduce1.the db was migrated from 1.8.2
2.check the report section, found that issue2292 re-open
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon 5-26-2010 2-51-28 PM.png [^] (10,166 bytes) 2010-05-26 07:21

- Relationships
duplicate of 0003439closedasimon Requirement based report is incorrect. 
related to 0003261closedasimon Requirements based Report NEED REFACTOR due to req version feature 

-  Notes
(0010154)
terryzuo (reporter)
2010-05-26 07:20

upload the snapshot, thanks.

I've checked the changes between this 2 verison(1.8 and 1.9),
found that there are so many changes.
would you please help check this issue?
(0010202)
Drops (reporter)
2010-05-31 22:04

The same as issue 0003439
(0010885)
asimon (developer)
2010-08-19 16:25

Requirement based report feature has been completely redesigned/rewritten.
Please wait for next available public beta and retest.
(0011065)
fman (administrator)
2010-08-31 20:27

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2010-05-26 06:54 terryzuo New Issue
2010-05-26 07:20 terryzuo Note Added: 0010154
2010-05-26 07:21 terryzuo File Added: 5-26-2010 2-51-28 PM.png
2010-05-31 22:04 Drops Note Added: 0010202
2010-06-02 08:30 fman Relationship added duplicate of 0003439
2010-06-02 08:30 fman Assigned To => asimon
2010-06-02 08:30 fman Status new => assigned
2010-08-18 07:46 asimon Relationship added related to 0003261
2010-08-19 16:25 asimon Note Added: 0010885
2010-08-19 16:25 asimon Status assigned => resolved
2010-08-19 16:25 asimon Fixed in Version => 1.9 Beta 6
2010-08-19 16:25 asimon Resolution open => fixed
2010-08-31 20:27 fman Note Added: 0011065
2010-08-31 20:27 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker