Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003464TestLinkTest Project Managementpublic2010-05-16 13:442010-07-02 18:35
Reporterfman 
Assigned Tofman 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003464: Delete Test Project crash when inventory exist - Postrgres SQL
Description1. create a test project, with all options enabled
2. create at least one inventory item
3. delete test project => crashes, due to Foreing Key condition
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Fileszip file icon fix-3464.zip [^] (21,366 bytes) 2010-05-16 13:47

- Relationships

-  Notes
(0010509)
fman (administrator)
2010-07-02 18:35

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-16 13:44 fman New Issue
2010-05-16 13:44 fman Assigned To => fman
2010-05-16 13:44 fman Status new => assigned
2010-05-16 13:44 fman Product Version => 1.9 Beta 4
2010-05-16 13:47 fman File Added: fix-3464.zip
2010-05-16 13:47 fman Status assigned => resolved
2010-05-16 13:47 fman Fixed in Version => 1.9 Beta 5
2010-05-16 13:47 fman Resolution open => fixed
2010-07-02 18:35 fman Note Added: 0010509
2010-07-02 18:35 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker