Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003461TestLinkReportspublic2010-05-14 16:442010-07-02 18:35
Reportergoosetea1 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSWindows XPOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003461: Test Result Matrix report is not sent by email
DescriptionTest Result Matrix report is not sent by email. See attached screenshot to see how page looks like after unsuccessful sending.
Steps To Reproduce1. Proceed to Results
2. Select "Report Format" - Email (html)
3. Click on "Test result matrix" report
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE 6, Chrome
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon bug2.png [^] (16,208 bytes) 2010-05-14 16:44

- Relationships

-  Notes
(0010506)
fman (administrator)
2010-07-02 18:35

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-14 16:44 goosetea1 New Issue
2010-05-14 16:44 goosetea1 File Added: bug2.png
2010-05-15 13:11 fman Status new => resolved
2010-05-15 13:11 fman Fixed in Version => 1.9 Beta 5
2010-05-15 13:11 fman Resolution open => fixed
2010-05-15 13:11 fman Assigned To => fman
2010-05-16 18:50 fman Product Version => 1.9 Beta 4
2010-07-02 18:35 fman Note Added: 0010506
2010-07-02 18:35 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker