Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003460TestLinkReportspublic2010-05-14 16:112010-07-02 18:36
Reportergoosetea1 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSWindows XPOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003460: In "Query metrics" report bug description is not displayed
DescriptionAs you can see on the picture there is no description and link to bug in the Query Metrics report (above is screenshot of version 1.8.4 and below for 1.9 beta 4)
Steps To Reproduce1. Go to results
2. Query Metrics
3. Show only Failed bugs (Show Executions of Status)
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserChrome
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon bug1.png [^] (7,278 bytes) 2010-05-14 16:11

- Relationships
duplicate of 0003438closedfman Query Metrics -> Does not display bugs 

-  Notes
(0010013)
goosetea1 (reporter)
2010-05-14 16:27

I have to add that databases are identical and bug id was entered
(0010017)
fman (administrator)
2010-05-14 20:15

Please: try with piece of code provided by user on related issue and let us know
(0010513)
fman (administrator)
2010-07-02 18:36

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-14 16:11 goosetea1 New Issue
2010-05-14 16:11 goosetea1 File Added: bug1.png
2010-05-14 16:27 goosetea1 Note Added: 0010013
2010-05-14 20:14 fman Relationship added duplicate of 0003438
2010-05-14 20:15 fman Note Added: 0010017
2010-05-14 20:15 fman Assigned To => fman
2010-05-14 20:15 fman Status new => feedback
2010-05-15 06:44 fman Status feedback => resolved
2010-05-15 06:44 fman Fixed in Version => 1.9 Beta 5
2010-05-15 06:44 fman Resolution open => fixed
2010-07-02 18:36 fman Note Added: 0010513
2010-07-02 18:36 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker