Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003448TestLinkReportspublic2010-05-10 00:442010-07-02 18:35
Reporternowakgrz 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003448: Test Report generates all results as "Not Run"
DescriptionSteps:
1. Extract "1.9 Beta 4 - released + XAMPP Bundle"
2. Open Testlink with default project "Testlink Library"
3. Generate Results->Test Report with test results (HTML for TPX Test Plan)

TL-2 should have result "Blocked".

I have no results also for new TC with new Project.
Same behavior with newest files from cvs (beta 5)
Additional InformationWarnings in treeMenu:

E_NOTICE Undefined property: stdClass::$filter_status - in C:\test\xampp\htdocs\testlink-1.9.beta4\lib\functions\treeMenu.inc.php - Line 730

E_NOTICE Undefined property: stdClass::$exec_type - in C:\test\xampp\htdocs\testlink-1.9.beta4\lib\functions\treeMenu.inc.php - Line 802
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 3.5.9, IE 7.0.5730
PHP Version5.3.1
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0003451closedasimon In the "Test reports and Metrics" -> "Test report" the "Last Result" is always "Not Run" 

-  Notes
(0010096)
fman (administrator)
2010-05-20 21:33

please get fix on related issue, test and give feedback
(0010160)
nowakgrz (reporter)
2010-05-26 14:03

fix solved the problem
(0010485)
fman (administrator)
2010-07-02 18:35

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-10 00:44 nowakgrz New Issue
2010-05-10 00:44 nowakgrz Browser => Firefox 3.5.9, IE 7.0.5730
2010-05-10 00:44 nowakgrz PHP Version => 5.3.1
2010-05-18 18:25 Belatu-Cadros Note Added: 0010059
2010-05-18 18:41 fman Note Deleted: 0010059
2010-05-18 21:03 fman Relationship added duplicate of 0003451
2010-05-20 21:33 fman Note Added: 0010096
2010-05-20 21:33 fman Assigned To => fman
2010-05-20 21:33 fman Status new => feedback
2010-05-26 14:03 nowakgrz Note Added: 0010160
2010-05-26 14:03 nowakgrz Status feedback => assigned
2010-06-05 07:05 fman Status assigned => resolved
2010-06-05 07:05 fman Fixed in Version => 1.9 Beta 5
2010-06-05 07:05 fman Resolution open => fixed
2010-07-02 18:35 fman Note Added: 0010485
2010-07-02 18:35 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker