Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003446TestLinkRequirement Managementpublic2010-05-08 17:292010-07-02 18:36
Reporterfman 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003446: Import CHILD requirements XML - show empty screen
Description1. create req spec
2. upload Frontal impact-child_req.xml (attached)
3. get attached immage
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesxml file icon Frontal impact-child_req.xml [^] (1,126 bytes) 2010-05-08 17:29
png file icon tlbu.png [^] (14,796 bytes) 2010-05-08 17:31

- Relationships
duplicate of 0003442closedfman Import Requirements from XML show empty lines in Import Requirements table 

-  Notes
(0009969)
Drops (reporter)
2010-05-10 19:34

It is duplicate of 0003442.
(0010516)
fman (administrator)
2010-07-02 18:36

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-08 17:29 fman New Issue
2010-05-08 17:29 fman File Added: Frontal impact-child_req.xml
2010-05-08 17:31 fman File Added: tlbu.png
2010-05-10 19:34 Drops Note Added: 0009969
2010-05-12 01:35 fman Relationship added duplicate of 0003442
2010-05-12 01:36 fman Status new => resolved
2010-05-12 01:36 fman Fixed in Version => 1.9 Beta 5
2010-05-12 01:36 fman Resolution open => fixed
2010-05-12 01:36 fman Assigned To => fman
2010-07-02 18:36 fman Note Added: 0010516
2010-07-02 18:36 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker