Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003438TestLinkReportspublic2010-05-06 20:282010-07-02 18:36
Reporterda7489 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003438: Query Metrics -> Does not display bugs
DescriptionHi,
 I've a successful integration of bugzill and testlink (1.9 beta 4) on windows.
I generated query metrics reports but it is not populating the bugs column.
I was able to enter bugs in the execution page but can't see them in the report.
Seems like it's broken.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
has duplicate 0003460closedfman In "Query metrics" report bug description is not displayed 

-  Notes
(0009952)
da7489 (reporter)
2010-05-07 03:28

Guys: Is there something I can do temporarily to fix this problem?
I need to send test execution reports but can't send it because of this problem.
(0009970)
da7489 (reporter)
2010-05-10 20:26

Ok... so after a little bit of debugging/analysis, I was able to resolve this issue. I had to add below code just after the comments section to lib/functions/results.class.php.

if (config_get('interface_bugs') != 'NO')
{
  require_once(TL_ABS_PATH. 'lib' . DIRECTORY_SEPARATOR . 'bugtracking' .
               DIRECTORY_SEPARATOR . 'int_bugtracking.php');
}

Now the query metrics report is working fine and I can see all the bugs I logged against the respective test cases.
(0009972)
fman (administrator)
2010-05-11 01:10

Good! thanks for the fix
(0010512)
fman (administrator)
2010-07-02 18:36

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-06 20:28 da7489 New Issue
2010-05-06 20:28 da7489 Browser => FF
2010-05-06 21:50 fman Status new => assigned
2010-05-06 21:50 fman Assigned To => fman
2010-05-07 03:28 da7489 Note Added: 0009952
2010-05-10 20:26 da7489 Note Added: 0009970
2010-05-11 01:10 fman Note Added: 0009972
2010-05-14 20:14 fman Relationship added has duplicate 0003460
2010-05-15 06:45 fman Status assigned => resolved
2010-05-15 06:45 fman Fixed in Version => 1.9 Beta 5
2010-05-15 06:45 fman Resolution open => fixed
2010-07-02 18:36 fman Note Added: 0010512
2010-07-02 18:36 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker