Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003431TestLinkCustom fieldspublic2010-05-05 20:562010-10-09 08:01
Reporterschasez 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 RC 1 
Summary0003431: Custom fields in test case not kept in old versions
DescriptionAdd a custom field in test case (ex: estimated time)
Set it to 10

Make a new version of your test case (version 2)
Edit test case and change custom field value to 20

When looking a ttest case history (version 1 and version 2), both values are 20.
Value 10 was not kept.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002877closedfman Custom Field values are not independent from test case/requirement version 

-  Notes
(0009920)
fman (administrator)
2010-05-05 23:58

CF are linked to TEST CASE not test case version.
This will not be fixed for 1.9 release
(0011825)
fman (administrator)
2010-10-09 08:01

Release 1.9 RC1

- Issue History
Date Modified Username Field Change
2010-05-05 20:56 schasez New Issue
2010-05-05 22:52 Julian Relationship added duplicate of 0002877
2010-05-05 23:58 fman Note Added: 0009920
2010-09-05 09:25 fman Assigned To => fman
2010-09-05 09:25 fman Status new => assigned
2010-09-08 12:20 fman Status assigned => resolved
2010-09-08 12:20 fman Fixed in Version => 1.9 RC 1
2010-09-08 12:20 fman Resolution open => fixed
2010-10-09 08:01 fman Note Added: 0011825
2010-10-09 08:01 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker