Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003419TestLinkTest Executepublic2010-05-03 19:292010-07-02 18:36
Reportersgripon 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003419: In "Test result matrix", tests statuses or not colorized
DescriptionPassed should be in green, Failed in red like in previous versions. This may have been broken since the test case version used is specified into brackets.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 3.6
PHP Version5.3.0
TestCaseID
QA Team - Task Workflow Status
Attached Fileszip file icon fix-3419.zip [^] (14,179 bytes) 2010-05-04 01:05

- Relationships
related to 0003418closedJulian Results in test result matrix shifted 

-  Notes
(0009870)
fman (administrator)
2010-05-04 00:19

please use attached fix. retest and give us feedback
(0009878)
sgripon (reporter)
2010-05-04 14:10
edited on: 2010-05-04 14:11

Yes it works now. However, colors are not exactly the same as previous versions (same base color but a little different tone). It is not very important, however, in my opinion the previous red was better because it allowed better distinction. I also preferred the not bold gray for "Not Run" because this color give less importance.

(0009881)
Kris Op de Beeck (reporter)
2010-05-04 14:49

ok for html+excel.
For Open office there is no coloring, but this was already the case with 1.8.4.
Just checked it.
(0010520)
fman (administrator)
2010-07-02 18:36

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-03 19:29 sgripon New Issue
2010-05-03 19:29 sgripon Browser => Firefox 3.6
2010-05-03 19:29 sgripon PHP Version => 5.3.0
2010-05-04 00:18 fman File Added: fix-3419.zip
2010-05-04 00:18 fman Status new => assigned
2010-05-04 00:18 fman Assigned To => fman
2010-05-04 00:19 fman Note Added: 0009870
2010-05-04 00:19 fman Status assigned => feedback
2010-05-04 00:19 fman Relationship added related to 0003418
2010-05-04 01:05 fman File Deleted: fix-3419.zip
2010-05-04 01:05 fman File Added: fix-3419.zip
2010-05-04 14:11 sgripon Note Added: 0009878
2010-05-04 14:11 sgripon Note Edited: 0009878
2010-05-04 14:49 Kris Op de Beeck Note Added: 0009881
2010-05-04 15:27 fman Status feedback => resolved
2010-05-04 15:27 fman Fixed in Version => 1.9 Beta 5
2010-05-04 15:27 fman Resolution open => fixed
2010-07-02 18:36 fman Note Added: 0010520
2010-07-02 18:36 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker