Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003418TestLinkReportspublic2010-05-03 17:092010-07-02 18:36
ReporterKris Op de Beeck 
Assigned ToJulian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003418: Results in test result matrix shifted
DescriptionThe results in the test result matrix are shifted. --> result for build1 is reported under build2 and so on.

I've added a screenshot with an example of the problem.
One of Testlink 1.8.4 with the correct reporting
One of Testlink 1.9 beta 4 with the wrong reporting

Additional Informationfor the builds in the uploaded pictures:
B1 is open
B2 is open
B3 is open and active
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon tstlink184.JPG [^] (11,869 bytes) 2010-05-03 17:09


jpg file icon tstlink19b4.JPG [^] (12,360 bytes) 2010-05-03 17:10


png file icon TL_3416.PNG [^] (23,557 bytes) 2010-05-03 18:00

- Relationships
related to 0003419closedfman In "Test result matrix", tests statuses or not colorized 
has duplicate 0003561closedJulian Test result matrix only shows right results for latest build 

-  Notes
(0009854)
Julian (reporter)
2010-05-03 17:52

for me this seems to be "Test Result matrix" and not "General Test Plan Metrics"
(0009855)
Julian (reporter)
2010-05-03 18:00

This happens if Testing Priority is disabled in Test Project Management.
Check attached screenshot.
(0009856)
Kris Op de Beeck (reporter)
2010-05-03 18:10

yes, it should be Test Result matrix. Seems I can't edit the report ...
Testing priority was disabled. Enabling it solves it.
(0009871)
fman (administrator)
2010-05-04 00:19

try with fix attached to related issue and give us feedback
(0009879)
Kris Op de Beeck (reporter)
2010-05-04 14:34

Re-open seems to be the only way to give feedback.
Verified. With Testing priority disabled it's also ok now.
(0009880)
Julian (reporter)
2010-05-04 14:36

status set to fixed according to user feedback
(0010522)
fman (administrator)
2010-07-02 18:36

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-03 17:09 Kris Op de Beeck New Issue
2010-05-03 17:09 Kris Op de Beeck File Added: tstlink184.JPG
2010-05-03 17:10 Kris Op de Beeck File Added: tstlink19b4.JPG
2010-05-03 17:52 Julian Note Added: 0009854
2010-05-03 18:00 Julian Note Added: 0009855
2010-05-03 18:00 Julian File Added: TL_3416.PNG
2010-05-03 18:10 Kris Op de Beeck Note Added: 0009856
2010-05-03 18:11 Julian Summary Results in General Test Plan Metrics shifted => Results in test result matrix shifted
2010-05-03 18:11 Julian Description Updated
2010-05-03 19:00 Julian Status new => resolved
2010-05-03 19:00 Julian Fixed in Version => 1.9 Beta 5
2010-05-03 19:00 Julian Resolution open => fixed
2010-05-03 19:00 Julian Assigned To => Julian
2010-05-04 00:19 fman Note Added: 0009871
2010-05-04 00:19 fman Relationship added related to 0003419
2010-05-04 14:34 Kris Op de Beeck Note Added: 0009879
2010-05-04 14:34 Kris Op de Beeck Status resolved => assigned
2010-05-04 14:34 Kris Op de Beeck Resolution fixed => reopened
2010-05-04 14:36 Julian Note Added: 0009880
2010-05-04 14:36 Julian Status assigned => resolved
2010-05-04 14:36 Julian Resolution reopened => fixed
2010-07-02 16:07 Julian Relationship added has duplicate 0003561
2010-07-02 18:36 fman Note Added: 0010522
2010-07-02 18:36 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker