Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003417TestLinkUsers and Rightspublic2010-05-02 23:262010-07-02 18:36
Reporterfman 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 4 
Fixed in Version1.9 Beta 5 
Summary0003417: Bad message when reset user password is not possible due to mail config problems
DescriptionWhen I try to reset password of a user and email configuration has default (INVALID) Values, I receive the following message:
"The user couldn't be updated!"

A better message has to be provided

TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0010523)
fman (administrator)
2010-07-02 18:36

1.9 Beta 5 released

- Issue History
Date Modified Username Field Change
2010-05-02 23:26 fman New Issue
2010-05-02 23:26 fman Issue generated from: 0003415
2010-05-02 23:33 fman Status new => resolved
2010-05-02 23:33 fman Fixed in Version => 1.9 Beta 5
2010-05-02 23:33 fman Resolution open => fixed
2010-05-02 23:33 fman Assigned To => fman
2010-07-02 18:36 fman Note Added: 0010523
2010-07-02 18:36 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker