Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003343TestLinkReportspublic2010-03-26 06:412011-02-06 17:56
Reportergblanton 
Assigned ToEloff 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version1.9 Beta 3 
Fixed in Version1.9 (Prague) 
Summary0003343: Test Report shows execution results of one platform for others
DescriptionI've created a project with multiple platforms and chosen to add some of these platforms to a test plan.

I then added some test cases to the plan, choosing an even small subset of platforms.

After I executed the first test case in my plan against the first platform in the plan, I checked the Test Report under Results. All the platforms in the plan that were selected for the test case show the the results of the one platform I ran.
Additional InformationFor example, my project has platforms: w, x, y, z
My plan has platforms: x, y, z
I chose to add test cases to my plan with: y, z
I ran test cases only against y.
The Test Report shows results from y for both y and z.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0003328closedfman In Test Plan Report, test case not applicable to a plateforme are reported for this plateform 

-  Notes
(0013141)
Eloff (reporter)
2011-01-03 22:05

I cannot reproduce this issue :)

The report should show x, y and z.

There were some issues regarding this during the beta phase. Please try again in testlink 1.9.0 and feel free to reopen if issue still exists.

- Issue History
Date Modified Username Field Change
2010-03-26 06:41 gblanton New Issue
2010-03-27 05:34 fman Relationship added duplicate of 0003328
2010-11-06 15:52 fman Assigned To => Eloff
2010-11-06 15:52 fman Status new => assigned
2011-01-03 22:05 Eloff Note Added: 0013141
2011-01-03 22:05 Eloff Status assigned => resolved
2011-01-03 22:05 Eloff Fixed in Version => 1.9 (Prague)
2011-01-03 22:05 Eloff Resolution open => unable to reproduce
2011-02-06 17:56 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker