Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003222TestLinkKeywordspublic2010-02-25 00:552015-04-29 14:08
Reporteralbertdebruijn 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 2 
Fixed in Version2.0 (planned) 
Summary0003222: Assigned Keyword not shown on Suite
Description- Keyword Management
- Assign Keywords
- Assign to Test Suite and Save
- Specification
- Select suite >> Keyword not shown in display window, nor in Edit window
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF 3.5.6
PHP Version5.2.3
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0023205)
Mr.Bricodage (updater)
2015-04-26 16:43

Assign keyword to TestSuite seems to be used to assign keyword to all testcases present in the testsuite
(0023206)
Mr.Bricodage (updater)
2015-04-26 16:44

see #7044

- Issue History
Date Modified Username Field Change
2010-02-25 00:55 albertdebruijn New Issue
2010-02-25 00:55 albertdebruijn Browser => FF 3.5.6
2010-02-25 00:55 albertdebruijn PHP Version => 5.2.3
2011-06-03 16:02 fman Status new => resolved
2011-06-03 16:02 fman Fixed in Version => 2.0 (planned)
2011-06-03 16:02 fman Resolution open => fixed
2011-06-03 16:02 fman Assigned To => fman
2015-04-26 15:35 Mr.Bricodage Relationship added child of 0007083
2015-04-26 16:43 Mr.Bricodage Note Added: 0023205
2015-04-26 16:44 Mr.Bricodage Note Added: 0023206
2015-04-29 14:08 fman Status resolved => closed
2015-04-29 18:25 Mr.Bricodage Relationship deleted child of 0007083



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker