Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003195TestLinkIntegration with Other Systemspublic2010-02-19 16:582010-05-01 20:33
Reporterk_reichert 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.5 (bug fixing) 
Fixed in Version1.9 (Prague) 
Summary0003195: integration of MantisBT custom issue status
DescriptionI'm using MantisBT and configured the integration into TestLink. I'm not only using the default issue status from MantisBT, but also custom defined states. I guess, this is the reson why I get the following warnings in TestLink:

18.02.2010 17:17:30 WARNING E_NOTICE Undefined index: 9 - in C:\wamp\www\Testlink\lib\bugtracking\int_mantis.php - Line 102 PeterEhlers
18.02.2010 17:17:30 WARNING Der String 'issue_status_' ist für die Sprache 'de_DE' nicht lokalisiert PeterEhlers
18.02.2010 17:17:30 WARNING E_NOTICE Undefined index: 9 - in C:\wamp\www\Testlink\lib\bugtracking\int_mantis.php - Line 102 PeterEhlers
18.02.2010 17:17:30 WARNING E_NOTICE Undefined index: 9 - in C:\wamp\www\Testlink\lib\bugtracking\int_mantis.php - Line 102 PeterEhlers
18.02.2010 17:17:30 WARNING E_NOTICE Undefined index: - in C:\wamp\www\Testlink\lib\bugtracking\int_mantis.php - Line 218 PeterEhlers
18.02.2010 17:17:30 WARNING Der String 'issue_status_' ist für die Sprache 'de_DE' nicht lokalisiert PeterEhlers
18.02.2010 17:17:30 WARNING E_NOTICE Undefined index: 9 - in C:\wamp\www\Testlink\lib\bugtracking\int_mantis.php - Line 102 PeterEhlers
18.02.2010 17:17:30 WARNING E_NOTICE Undefined index: - in C:\wamp\www\Testlink\lib\bugtracking\int_mantis.php - Line 218 PeterEhlers
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 3.5.7
PHP Version5.2.11
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0009088)
k_reichert (reporter)
2010-02-19 16:59

maybe this is caused by this modification? 0001534
(0009103)
amitkhullar (reporter)
2010-02-21 03:51

IS this causing any functionality break or its just a warning.? If just a warning then may be we can ignore.
(0009344)
k_reichert (reporter)
2010-03-10 16:20

As far as I noticed, only warnings are generated, no functionality is affected.
(0009386)
fman (administrator)
2010-03-13 22:25

@k_reichert: you are right is due 1534.
We will fix giving a better warning msg on event viewer

- Issue History
Date Modified Username Field Change
2010-02-19 16:58 k_reichert New Issue
2010-02-19 16:58 k_reichert Browser => Firefox 3.5.7
2010-02-19 16:58 k_reichert PHP Version => 5.2.11
2010-02-19 16:59 k_reichert Note Added: 0009088
2010-02-20 02:07 fman Description Updated
2010-02-21 03:51 amitkhullar Note Added: 0009103
2010-03-10 16:20 k_reichert Note Added: 0009344
2010-03-13 22:24 fman Status new => assigned
2010-03-13 22:24 fman Assigned To => fman
2010-03-13 22:25 fman Note Added: 0009386
2010-03-13 22:51 fman Status assigned => resolved
2010-03-13 22:51 fman Fixed in Version => 1.9 (Prague)
2010-03-13 22:51 fman Resolution open => fixed
2010-05-01 20:33 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker