Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003126TestLinkTest Project Managementpublic2010-02-02 08:352010-05-05 12:54
Reportercalipali 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.4 
Fixed in Version1.9 Beta 3 
Summary0003126: Request the ability to copy test project and data associate to it
DescriptionWe would like to be able to copy a test project and the data project associate with it to a new test project.

When we test new software releases we add a new test project to track the new release. Since our new releases change is small we would to be able to copy the older test project over and update it. It was a lot of work trying to recreate the test project, add test plan, attach test cases to test plan manually.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
parent of 0003430closedfman Copy test project crashed if milestone defined WITHOUT start date 
related to 0003428closedfman Add capabiliy to copy test plan from previous project 

-  Notes
(0009903)
fman (administrator)
2010-05-05 12:33
edited on: 2010-05-05 12:34

Found bug on milestones copy - 1.9 beta 4


- Issue History
Date Modified Username Field Change
2010-02-02 08:35 calipali New Issue
2010-02-04 05:34 fman Status new => assigned
2010-02-04 05:34 fman Assigned To => fman
2010-02-10 03:48 fman Status assigned => resolved
2010-02-10 03:48 fman Fixed in Version => 1.9 Beta 3 (Next Beta)
2010-02-10 03:48 fman Resolution open => fixed
2010-05-01 20:32 fman Status resolved => closed
2010-05-05 12:32 fman Relationship added related to 0003428
2010-05-05 12:33 fman Note Added: 0009903
2010-05-05 12:33 fman Status closed => new
2010-05-05 12:34 fman Note Edited: 0009903
2010-05-05 12:54 fman Relationship added parent of 0003430
2010-05-05 12:54 fman Status new => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker