Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003111TestLinkUser Interface Generalpublic2010-01-28 22:372010-05-01 20:33
Reporteralbertdebruijn 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 1 
Fixed in Version1.9 Beta 2 
Summary0003111: Popup window of Requirement from TC execution has no scroll down
DescriptionLong text in requirement, and opening "other versions" requires vertical scroll bar.
Mouse scroll does not solve this (not working)
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF 3.5.6
PHP Version5.2.3
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0008877)
fman (administrator)
2010-01-29 21:30

issue is not clear, please give detailed steps to reproduce
(0008878)
fman (administrator)
2010-01-29 21:31

I think you do not need to set monitoring on issue because reporter is automatically informed (if I'm not wrong)
(0009037)
albertdebruijn (reporter)
2010-02-16 18:57

solved in Beta 2
please close

- Issue History
Date Modified Username Field Change
2010-01-28 22:37 albertdebruijn New Issue
2010-01-28 22:37 albertdebruijn Browser => FF 3.5.6
2010-01-28 22:37 albertdebruijn PHP Version => 5.2.3
2010-01-29 21:30 fman Note Added: 0008877
2010-01-29 21:31 fman Note Added: 0008878
2010-02-16 18:57 albertdebruijn Note Added: 0009037
2010-02-16 19:04 fman Status new => resolved
2010-02-16 19:04 fman Fixed in Version => 1.9 Beta 2
2010-02-16 19:04 fman Resolution open => fixed
2010-02-16 19:04 fman Assigned To => fman
2010-05-01 20:33 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker