Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003109TestLinkTest Plan (builds, milestones, test assign)public2010-01-28 22:192010-05-01 20:32
Reporteralbertdebruijn 
Assigned Tofman 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 1 
Fixed in Version1.9 Beta 3 
Summary0003109: Update TC versions, click on TC causes Crash
DescriptionWithin Update TC versions, clicking on TC, causes:


Fatal error: Call to a member function RecordCount() on a non-object in /opt/lampp/htdocs/tl19beta/lib/functions/database.class.php on line 472

Click on Suite, or button Update All, no problems
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF 3.5.6
PHP Version5.2.3
TestCaseID
QA Team - Task Workflow Status
Attached Fileszip file icon fix-3109.zip [^] (3,556 bytes) 2010-02-01 02:33

- Relationships

-  Notes
(0008898)
fman (administrator)
2010-02-01 02:33

use attached fix

- Issue History
Date Modified Username Field Change
2010-01-28 22:19 albertdebruijn New Issue
2010-01-28 22:19 albertdebruijn Browser => FF 3.5.6
2010-01-28 22:19 albertdebruijn PHP Version => 5.2.3
2010-01-28 23:37 Julian Relationship added duplicate of 0003008
2010-01-28 23:37 Julian Note Added: 0008854
2010-01-28 23:38 Julian Note Deleted: 0008854
2010-02-01 02:33 fman File Added: fix-3109.zip
2010-02-01 02:33 fman Note Added: 0008898
2010-02-01 02:34 fman Status new => resolved
2010-02-01 02:34 fman Fixed in Version => 1.9 Beta 3 (Next Beta)
2010-02-01 02:34 fman Resolution open => fixed
2010-02-01 02:34 fman Assigned To => fman
2010-05-01 20:32 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker