Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003108TestLinkRequirement Managementpublic2010-01-28 21:442010-09-19 15:11
Reporteralbertdebruijn 
Assigned Toasimon 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 1 
Fixed in Version1.9 Beta 4 
Summary0003108: Generate Document must print tree like TC
DescriptionWhen generating document form ReqSpec, only those Req's directly within that ReqSpec are printed, NOT the Req's on lower level ReqSpec.
Same functionality like Suites/TC wanted like printing testreport
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF 3
PHP Version5.2.3
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0003067closedasimon Generation of Requirement Specification Document 

-  Notes
(0008879)
fman (administrator)
2010-01-29 21:32

@Reporter:
Please search on mantis before adding an issue, to avoid lot of duplicated issues
(0009035)
albertdebruijn (reporter)
2010-02-16 18:50

Did find the solution
sorry
please close
(0009039)
fman (administrator)
2010-02-16 19:05

Please explain what is solution because is important for:
1. dev team
2 other users
(0009673)
asimon (developer)
2010-04-08 22:22

Resolved - see duplicate issue.

- Issue History
Date Modified Username Field Change
2010-01-28 21:44 albertdebruijn New Issue
2010-01-28 21:44 albertdebruijn Browser => FF 3
2010-01-28 21:44 albertdebruijn PHP Version => 5.2.3
2010-01-28 23:07 Julian Relationship added duplicate of 0003067
2010-01-29 21:31 fman Status new => assigned
2010-01-29 21:31 fman Assigned To => asimon
2010-01-29 21:32 fman Note Added: 0008879
2010-02-16 18:50 albertdebruijn Note Added: 0009035
2010-02-16 19:05 fman Note Added: 0009039
2010-04-08 22:22 asimon Note Added: 0009673
2010-04-08 22:22 asimon Status assigned => resolved
2010-04-08 22:22 asimon Fixed in Version => 1.9 Beta 4 (Next public build)
2010-04-08 22:22 asimon Resolution open => fixed
2010-05-01 20:28 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker