Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003103TestLinkUser Interface Generalpublic2010-01-28 20:042010-05-01 20:31
Reporteralbertdebruijn 
Assigned ToEloff 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 Beta 1 
Fixed in Version1.9 Beta 3 
Summary0003103: after time out message, user can still continue
DescriptionLogged in as admin, time-out standard, all standard installation.
Timeout = 24 min
Message window appears
Still able to continue by clicking on menu
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF 3
PHP Version5.2.3
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0008915)
Eloff (reporter)
2010-02-02 07:17

Reminder sent to: mhavlat

You added the timer code, right? I think it is safe to remove it since 0003088 solves many of the underlying reasons of the timer.
(0008929)
mhavlat (reporter)
2010-02-02 23:42

You are right. But I am too busy these days ... It should be removed or disabled by default.
(0008996)
Eloff (reporter)
2010-02-12 16:49

Fixed in cvs. JS-timer code removed. Pages that need to warn user of expired session should use feature in 0003088

- Issue History
Date Modified Username Field Change
2010-01-28 20:04 albertdebruijn New Issue
2010-01-28 20:04 albertdebruijn Browser => FF 3
2010-01-28 20:04 albertdebruijn PHP Version => 5.2.3
2010-02-02 07:17 Eloff Note Added: 0008915
2010-02-02 23:42 mhavlat Note Added: 0008929
2010-02-06 18:07 Eloff Status new => assigned
2010-02-06 18:07 Eloff Assigned To => Eloff
2010-02-12 16:49 Eloff Note Added: 0008996
2010-02-12 16:49 Eloff Status assigned => resolved
2010-02-12 16:49 Eloff Fixed in Version => 1.9 Beta 3 (Next Beta)
2010-02-12 16:49 Eloff Resolution open => fixed
2010-05-01 20:31 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker