Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003069TestLinkReportspublic2010-01-19 00:402010-05-01 20:28
Reporterasauer 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.5 (bug fixing) 
Fixed in Version1.9 Beta 4 
Summary0003069: Report "Failed Test Cases" not work
Descriptionin Report view, When hiting ""Failed Test Cases"

Fatal error: Call to a member function buildViewBugLink() on a non-object in /var/www/romeotp1.8.5/lib/functions/exec.inc.php on line 223
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browserfirefox linux
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002990closedfman Test Results Fatal error: Call to a member function buildViewBugLink() in lib/functions/exec.inc.php on line 223 

-  Notes
(0008713)
Julian (reporter)
2010-01-19 04:43

this seems to be a issue regarding bugtracker integration
(0008716)
asauer (reporter)
2010-01-19 17:39

Hi Julian,

what do you mean by "bugtracker integration" ?
I see the problem after install the 1.8.5 on a database of the 1.8.3.

Best regards
(0008717)
Julian (reporter)
2010-01-19 17:45

try to disable bugtracker integration.

Do you use Bugzilla or Matnis or ... to link bugs for execution ?

disable bugtracker interface and test again
(0009724)
HidDEN MiNdS (reporter)
2010-04-14 20:01

I guess this is a duplicate of bug 2990 ?

- Issue History
Date Modified Username Field Change
2010-01-19 00:40 asauer New Issue
2010-01-19 00:40 asauer Browser => firefox linux
2010-01-19 04:43 Julian Note Added: 0008713
2010-01-19 17:39 asauer Note Added: 0008716
2010-01-19 17:45 Julian Note Added: 0008717
2010-02-15 16:46 Eloff Status new => feedback
2010-04-14 20:01 HidDEN MiNdS Note Added: 0009724
2010-04-20 01:55 fman Relationship added duplicate of 0002290
2010-04-20 01:56 fman Relationship deleted 0002290
2010-04-20 01:56 fman Relationship added duplicate of 0002990
2010-04-20 01:56 fman Status feedback => resolved
2010-04-20 01:56 fman Fixed in Version => 1.9 Beta 4 (Next public build)
2010-04-20 01:56 fman Resolution open => fixed
2010-04-20 01:56 fman Assigned To => fman
2010-05-01 20:28 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker