Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003015TestLinkLocalizationpublic2009-12-18 16:032010-05-01 20:34
Reporterleiweiwei 
Assigned Tomhavlat 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.5 (bug fixing) 
Fixed in Version1.9 Beta 2 
Summary0003015: Contribution:The total translations of TestLink into Chinese
DescriptionI and our partners have translated the whole strings.txt ,description.php and texts.php into Chinese,and now we want to contribute the results to TestLink orgnazition ,I need the manager of TestLink give me a way to deliver our results
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 3.5.4
PHP VersionPHP 5.2.10
TestCaseID
QA Team - Task Workflow Status
Attached Fileszip file icon zh_CN.zip [^] (40,730 bytes) 2009-12-20 17:49

- Relationships

-  Notes
(0008513)
fman (administrator)
2009-12-19 19:03

attach here files zipped
(0008517)
leiweiwei (reporter)
2009-12-20 17:48

I had upload the translations of the TestLink here,it include three files:description.php ,texts.php ,strings.txt .
(0008519)
fman (administrator)
2009-12-20 18:20

I can add your files but can not test
(0008522)
leiweiwei (reporter)
2009-12-20 18:39
edited on: 2009-12-20 18:44

No problem , I had test it on my local TestLink ,there were no error.And we can use it easily to manage our projects,so I also think it was easily to use TestLink with our results, I hope TestLink to grow up to a more popular in testers

(0008532)
mhavlat (reporter)
2009-12-21 19:56
edited on: 2009-12-21 19:57

Thanks. I added a note to 1.8.5 release announcement, because 1.8.6 is not planned now.
http://www.teamst.org/index.php?option=com_content&task=view&id=84&Itemid=2 [^]

TODO: Add on CVS HEAD.

(0008534)
leiweiwei (reporter)
2009-12-21 20:36

Not at all,I was happy to make some contributions to our TestLink project,I and my partners will translate the latest edition of TestLink if the new edition was published.OK.
(0008535)
mhavlat (reporter)
2009-12-21 20:39

Added to CVS HEAD. Thanks you for contribution.

- Issue History
Date Modified Username Field Change
2009-12-18 16:03 leiweiwei New Issue
2009-12-18 16:03 leiweiwei Browser => Firefox 3.5.4
2009-12-18 16:03 leiweiwei PHP Version => PHP 5.2.10
2009-12-19 19:03 fman Note Added: 0008513
2009-12-20 17:48 leiweiwei Note Added: 0008517
2009-12-20 17:49 leiweiwei File Added: zh_CN.zip
2009-12-20 18:20 fman Note Added: 0008519
2009-12-20 18:39 leiweiwei Note Added: 0008522
2009-12-20 18:44 leiweiwei Note Edited: 0008522
2009-12-21 19:56 mhavlat Note Added: 0008532
2009-12-21 19:57 mhavlat Note Edited: 0008532
2009-12-21 20:36 leiweiwei Note Added: 0008534
2009-12-21 20:39 mhavlat Status new => assigned
2009-12-21 20:39 mhavlat Assigned To => mhavlat
2009-12-21 20:39 mhavlat Note Added: 0008535
2009-12-21 20:39 mhavlat Status assigned => resolved
2009-12-21 20:39 mhavlat Fixed in Version => 1.9 (DEV)
2009-12-21 20:39 mhavlat Resolution open => fixed
2010-05-01 20:34 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker